test dari mac

30 April 2011 Leave a comment

dsadasdada

Powered by Qumana

Categories: Uncategorized

Internet Sharing dengan Bandwidth Manager

28 January 2010 Leave a comment

Categories: Newbie

Internet Sharing Sederhana

28 January 2010 Leave a comment

Categories: Newbie

FreeBSD Firewall dengan IPFW

13 August 2007 Leave a comment

restart ipfw

dodol# /etc/rc.d/ipfw restart
Categories: FreeBSD

Bandwidth Management dengan Mikrotik

6 August 2007 29 comments

Misalkan kita mempunyai client sebanyak 10 buah. Link yang kita sewa sebesar 128kbps ke ISP. Kendala yang sering ditemui pada sebuah jaringan adalah tidak ada pembagian bandwidth yang adil diantara client jaringan tersebut. Jika salah satu dari client kita menggunakan program semisal download accelerator atau flashget, niscaya bandwidth yang kita miliki tersebut akan habis oleh satu client saja, sementara client lain jika ingin menggunakan bandwidth menjadi terhambat, karena link yang kita sewa telah saturasi.

Untuk mengatasi itu semua maka diperlukan bandwith management, pada mikrotik ada sebuah fitur PCQ (Per Connection Queue) yaitu mekanisme antrian untuk menyamakan bandwidth yang dipakai oleh multiple client.

Cara kerja PCQ jika hanya satu client yang sedang aktif menggunakan bandwidth sementar yang lain idle, maka client tersebut dapat menggunakan maximal bandwidth yang tersedia, tetapi pada saat client ke dua aktif, maka maximal bandwith yang digunakan oleh kedua client tadi menjadi masing-masing 128kbps /2 , jika ada client lain pada saat bersamaan aktif, maka masing-masing akan mendapat jatah maximal 128kbps /3. Sehingga akan terjadi pembagian bandwidth yang adil untuk seluruh client.

 mikrotik PCQ

Ada beberapa cara yang bisa digunakan, salah satu nya dengan menggunakan MANGLE atau menandai paket dan membatadi paket berdasarkan tanda (packet-mark) yang telah dibuat.

 1. Mark all packets with packet-mark all:

/ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=all \
passthrough=no

2. Setup two PCQ queue types – one for download and one for upload. dst-address is classifier for user’s download traffic, src-address for upload traffic:

/queue type add name="PCQ_download" kind=pcq pcq-rate=64000 pcq-classifier=dst-address
/queue type add name="PCQ_upload" kind=pcq pcq-rate=32000 pcq-classifier=src-address

3. Finally, two queue rules are required, one for download and one for upload:

/queue tree add parent=global-in queue=PCQ_download packet-mark=all
/queue tree add parent=global-out queue=PCQ_upload packet-mark=all
Categories: Mikrotik

FreeBSD Firewall dengan PF

6 August 2007 Leave a comment

PF atau Packet Filtering merupakan Firewall yang ditulis ulang oleh ………

pastikan bahwa   statement  pf_enable=”YES” telah dimasukkan di /etc/rc.conf

Categories: FreeBSD

Cisco QoS dan TE

6 August 2007 Leave a comment

QoS = Quality of Service

menggaransi link quality, delay dan jitter

 TE = Traffic Enginnering

Data Plane, lebih ke arah Link Protection

 Sorry Artikel ini belum selesai …🙂

Categories: Cisco